Jump to content


Photo

Output files for scenes (V4)


  • Please log in to reply
7 replies to this topic

#1 Andyb

Andyb

    Advanced Member

  • Members
  • PipPipPip
  • 123 posts

Posted 18 November 2016 - 03:17 PM

Guys,

 

This is probably really simple but I don't know what I have changed, or how. 

 

Basically, hitting render from within FormZ for any particular scene creates a folder. Last week when I was hitting render the folder would have it in it PNG, MXI and MXS files. Upon hitting stop a PNG file would be automatically created within the folder and if I closed maxwell and opened the MXI file at a later date the render would still be there so I could change the Iso and shutter etc, to tweak the image.

 

However, if I hit render today I will get the folder but it only contains an MXS file and no PNG or MXI file. Even when I hit stop a PNG is not automatically created anymore, if I close the file and re-open I will need to re-render the scene, I don't get the MXI file that has the render in it.

 

Whats happened? Any ideas? (See screen shot, top folder from last week, bottom from today)

 

Andy

Attached Thumbnails

  • Screen Shot 2016-11-18 at 20.12.50.png

  • Gregorytig and DeanAmbiree like this

#2 pylon

pylon

    Moderator

  • Moderators
  • 694 posts
  • LocationLos Angeles

Posted 18 November 2016 - 05:16 PM

Is everything set as you would expect in Maxwell Options, File tab? It sounds like you were probably using the Automatic option before:

http://support.nextl... Options | File

 

 



#3 Andyb

Andyb

    Advanced Member

  • Members
  • PipPipPip
  • 123 posts

Posted 18 November 2016 - 05:32 PM

Thanks for the reply, everything is as it should be so far as I can tel, see attached, it is set to automatic.

Attached Thumbnails

  • Screen Shot 2016-11-18 at 22.29.11.png


#4 pylon

pylon

    Moderator

  • Moderators
  • 694 posts
  • LocationLos Angeles

Posted 18 November 2016 - 05:35 PM

When rendering in the Maxwell app, what paths are in displayed in Render Options Output area?



#5 Andyb

Andyb

    Advanced Member

  • Members
  • PipPipPip
  • 123 posts

Posted 18 November 2016 - 06:18 PM

the whole menu is greyed out (see attached) but the project file is on my desktop. (Looks like the boxes are checked however...)

Attached Thumbnails

  • Screen Shot 2016-11-18 at 23.16.27.png


#6 pylon

pylon

    Moderator

  • Moderators
  • 694 posts
  • LocationLos Angeles

Posted 18 November 2016 - 06:58 PM

Please attempt to render your project with Maxwell again (Select Display> Maxwell Render). Then, open the plugin Log (Select Extensions> Maxwell Render> Log).
If you cannot find the source of the problem in the Log, click on "Save Log" and save to your Desktop or other convenient location, then post the resulting log here, or send it to pylon_support.jpg



#7 Andyb

Andyb

    Advanced Member

  • Members
  • PipPipPip
  • 123 posts

Posted 19 November 2016 - 03:25 AM

I found the cause of the problem. Inside the display settings for maxwell, I had it set to GPU, when I changed it to Production it saves the PNG and the MXI file too.

 

Is that normal, or a bug? (Whats the difference between the GPU and Production setting within the display options)



#8 pylon

pylon

    Moderator

  • Moderators
  • 694 posts
  • LocationLos Angeles

Posted 19 November 2016 - 02:35 PM

Hi Andy,

 

I am glad you found the cause. GPU rendering is not supported on OSX at present. It is still possible to set the render to "GPU" type within OSX versions on Maxwell and plugins, however, so that the MXS can be GPU rendered on windows (either started manually on a windows computer, or via network rendering).

 

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users