Jump to content


Photo

Old plugin...


  • Please log in to reply
5 replies to this topic

#1 jldaureil

jldaureil

    Advanced Member

  • Members
  • PipPipPip
  • 71 posts

Posted 28 October 2016 - 02:20 AM

Hi Ben

 

Sorry for this topic (related to  old versions...)

After a break with MX, I have to run it again, before a general update (FZ included)...

 

So my question :

I run FZ 6.7.3 and MX 2.5.0

 

I've two plugin version :

 

Plug 2.06.2 (compatibility fz 6.7 and MX 2.6.0.0+)

Plug 2.04.0 (compatibility fz 6.7+ and MX 2.1.0.)

 

The plugin 2.06.02 create MXS files impossible to open in MX...  (error returned in the MX prompt)

 

2.04.0 works fine

 

Is it an known issue ?

What plugin version is best for my old versions of FZ and MX ?

 

merci beaucoup

Jean-Luc

 



#2 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 28 October 2016 - 07:41 AM

Hi Jean-Luc,

 

Your 2.0.6.2 plugin is stating compatibility with Maxwell Render 2.6+, so that won't work with Maxwell 2.5. If the 2.0.4.0 plugin is working for you, then use it.

 

My records show that 2.0.6.2 was the last plugin in the formZ 6.7 series- so you are good on that end. Check to see if you have  a copy of Maxwell  Render 2.6 or 2.7 somewhere, or request a copy from Next Limit (I do not have a copy myself).

 



#3 jldaureil

jldaureil

    Advanced Member

  • Members
  • PipPipPip
  • 71 posts

Posted 28 October 2016 - 10:48 AM

Merci beaucoup

 

I will check for Maxwell 2.6 or 7...

 

By the way, I've seen Maxwell 4

I would like to upgrade soon.

(after changing my computer)

Is there a hardware recommendation chart somewhere ? (especially fo CPU rendering)

 

Cheers

Jean-Luc



#4 jldaureil

jldaureil

    Advanced Member

  • Members
  • PipPipPip
  • 71 posts

Posted 28 October 2016 - 10:55 AM

Oups,

Sorry last question..

With the diabolic couple mentioned above,

I do not remember if there is a way to produce a perspective with the vertical lines corrected (option Keep vertical lines straight)

(actually the camera is translated without this correction...



#5 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 28 October 2016 - 02:41 PM

JL,

 

Support for approximating formZ "2D Perspective" views with Maxwell's Shift Lens was added in version 3.0.0.10. Due to inherent differences between "2D Perspective" and "Shift Lens," this does not provide an identical match, but rather a starting point for cropping, which can be readily refined in Fire.



#6 jldaureil

jldaureil

    Advanced Member

  • Members
  • PipPipPip
  • 71 posts

Posted 29 October 2016 - 01:47 AM

:)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users