Jump to content


Photo

Palettes not displaying properly


  • Please log in to reply
52 replies to this topic

#41 pointer

pointer

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts
  • LocationMidlands, UK

Posted 19 January 2017 - 09:50 AM

Hi tech,

 

You describe what I would normally expect to happen, unfortunately it is not working like this for me.  It did previous to me re-setting FormZ to the basic preferences this morning.

 

When I start an operation such as drawing a rectangle etc Length appears OK and I can see the word 'width' but beyond that I cannot extend the palette far enough to see the digits!  I have even tried reducing the number of trailing zeros in the hope that I can expand the width of the palette.

 

There are also display issues with other palettes, e.g Display Tools,Navigation Tools etc.  I cannot enlarge any of these enough to display their full content, which I can live with as I don't really use them.  But the Input palette is critical to my workflow.

 

Thanks

 


Edited by pointer, 19 January 2017 - 09:54 AM.


#42 pointer

pointer

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts
  • LocationMidlands, UK

Posted 19 January 2017 - 09:53 AM

See screen - shot below.  I have tried to maximise all of these individual palettes and this is the result.  None of them display their full content.

Attached Thumbnails

  • Formz-Sreen.JPG


#43 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 19 January 2017 - 09:57 AM

Pointer,

 

The Input Palette will not expand more than you show because it should not need to be any larger.  Do you have a case where this is cutting off information, or doing something else incorrectly?



#44 pointer

pointer

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts
  • LocationMidlands, UK

Posted 19 January 2017 - 10:05 AM

Hi Tech,

 

Sorry if I am not explaining myself very clearly.  The palette cuts of the 'Width' input.  Therefore I cannot see what dimension I am entering or snapping to! it only displays the word 'width' and then cuts the numeric entry off.  I cannot tab across etc to see the input.

 

I use this all the time, it was OK until I reset the preferences this morning.  I will try and take a shot of this to help explain.



#45 pointer

pointer

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts
  • LocationMidlands, UK

Posted 19 January 2017 - 10:08 AM

My screen shots are not playing ball - here is a photo to help.

I have managed to show the content of the three palettes below the Input palette by setting the icon size to the minimum setting.

Attached Thumbnails

  • IMG_3112.JPG


#46 pointer

pointer

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts
  • LocationMidlands, UK

Posted 20 January 2017 - 04:35 AM

I found a work around this morning, the Input palette now displays the full information as you can see below.  I started up using a set of preferences from a colleague's machine, this partially restored the length of the palette.  After this I adjusted my various settings and preferences to my regular set up and hey presto the input palette is back to normal.

Attached Thumbnails

  • FullSizeRender.jpg


#47 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 20 January 2017 - 08:08 AM

Thanks Pointer, that's great! So all you did was get the preference file from a different computer and run it on the one with the issue?



#48 pointer

pointer

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts
  • LocationMidlands, UK

Posted 20 January 2017 - 08:16 AM

Hi Andre,  Yes, my colleague is running the exact same set up as me (same PC and 2 x screens etc). I just copied his pref file, then used that as a base to get mine back to where I used to have it. There are still a few issues with some palettes but this is what I am used to.  The Input palette was my main concern and this is now OK. 



#49 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 20 January 2017 - 10:27 AM

Thanks Pointer! Your solution worked for me too. 

 

I reinstalled W10 and the issue was still present but after using the formZ preference file from a different computer I now have my input palette fully visible. The other palettes are bugged but I can work around that.

 

 



#50 Gyro

Gyro

    Advanced Member

  • Members
  • PipPipPip
  • 40 posts
  • LocationAuckland, NZ

Posted 06 November 2017 - 09:57 PM

I'm having a similar experience on a Mac, the tool dock always opening deeper than when saved as a work space.

Followed advice regarding toggling save between sessions, saving a work space upon opening a new file, eletedprefs etc.

Any help most welcome as constantly readjusting palettes upon opening FormZ.

 

Thanks Andrew



#51 Jaakko

Jaakko

    Advanced Member

  • Members
  • PipPipPip
  • 59 posts
  • LocationFinland

Posted 07 November 2017 - 09:22 AM

Hi Andre,

 

We are not sure what could cause this, and we have not seen it anywhere else.   You should be able to control it as you would like, but there must be some setting you have changed that is not playing nicely with the palette.  

 

No one else has ever seen this issue before?

 

 

I also have this type of clitch for a long time. Not major problem to me but still.

Win 10, build 9985

 

palette.jpg



#52 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 07 November 2017 - 10:10 AM

This bug made it's way into formZ 8.6 sadly. 



#53 snow

snow

    Member

  • Members
  • PipPip
  • 29 posts

Posted 07 November 2017 - 01:42 PM

I think Tech once said in a different thread that there will be some interface improvements in v9.  I'd like to believe these kinds of fixes will be addressed in that version, not these 8.X builds which seem to be focusing on performance and compatibility. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users