Jump to content


Photo

Large Cursor option dimmed in Prefs


  • Please log in to reply
37 replies to this topic

#1 RobertH

RobertH

    Advanced Member

  • Members
  • PipPipPip
  • 52 posts
  • LocationSan Diego, CA

Posted 04 February 2016 - 07:20 PM

Hi Tech,

 

Thanks for the Update!

 

I don't have a 4K monitor, but I do have a large 32" - 2560 x 1440 display with a tiny normal cursor. When going to the Interface preferences the "Use Large Cursors" check box is greyed out. Is there a way / setting that I could use this?  Thanks....

 

 

formZ Pro 8.5.3
Windows 8.1, 64 bit; Intel i7-4770 @ 3.4GHz; 16GB RAM
32" monitor @ 2560 x 1440 resolution; nVida GTX 970 4GB
3Dconnexion SpaceNavigator


Edited by RobertH, 04 February 2016 - 07:33 PM.


#2 Hugo

Hugo

    Advanced Member

  • Members
  • PipPipPip
  • 208 posts
  • LocationNetherlands

Posted 04 February 2016 - 08:02 PM

Where is the checkbox for the cursor anyway. I can't find it. I work on a 4K 32" LG screen and I can't find my cursor often.


VANDENBOOMEN-ARCHITECTen...

 

MACOS 10.12 SIERRA | Form Z 8.5.7 | Vectorworks 2017 SP | AutoCad 2017 LT | Maxwell Render 4.1.x.x | Thea Render | Renderzone | Affinity Photo and Designer

Mac Pro late 2013 8-core 3.0Ghz 32Gb RAM, 2x FirePro D500 3GB | MacBook Pro Retina 15" mid 2014 i7 2.8Ghz 16Gb RAM, Nvidia GeForce GT 750M 2Gb+Intel Iris

Mac Pro mid 2010 12-core 3,46Ghz 96Gb RAM, SSD | Mac Mini mid 2010 2,4Ghz 2-core 16Gb RAM, Nvidia GeForce 320M 256MB | Cinema Display 27" 2560x1440 | LG 31" 4K 4096x2160


#3 RobertH

RobertH

    Advanced Member

  • Members
  • PipPipPip
  • 52 posts
  • LocationSan Diego, CA

Posted 04 February 2016 - 08:07 PM

Hi Hugo,

 

EDIT > PREFERENCES > INTERFACE

 

Last item on the page, below the icons...

 

HTH



#4 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 04 February 2016 - 08:12 PM

Hi Robert,

 

Sorry you are having trouble.  Please download the full installer from here:

 

 Pro download: http://www.formz.com...rmz_85_Pro.html

 

Then install this and choose Install or Repair.  Does that fix the preference option?

 

If not, if you Quit formZ, go to USER: App Data: Roaming, rename the autodessys folder, and relaunch formZ, does that help?

 

If not, what are the resolution(s) of your monitor(s) and what is the date of your video driver?

 

And if you go to your Program Files: formZ 8: formZ 8.5 Pro folder: Support: Cursors: HD folder, do you see these icons?

 

cursors.jpg

 

And if you Quit formZ, get Properties on this folder, uncheck Read Only, click OK, and Yes, does that then fix things when you relaunch?



#5 RobertH

RobertH

    Advanced Member

  • Members
  • PipPipPip
  • 52 posts
  • LocationSan Diego, CA

Posted 04 February 2016 - 09:57 PM

Hi Tech,

 

Thanks for your help!

 

Reinstalling from the link you provided fixed the problem of the greyed out check box. Checking the "Use Large Cursors" significantly increased the cursor visibility... Thanks! I also checked the HD folder Cursor Icons and they are there.

 

Thanks again for your help! Great update!

 



#6 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 05 February 2016 - 04:50 AM

Hi Robert,

 

Great, glad that helped!  

 

If you remember -- was that Support: Cursors:  HD folder included after you ran the patch update, or was that omitted somehow?



#7 RobertH

RobertH

    Advanced Member

  • Members
  • PipPipPip
  • 52 posts
  • LocationSan Diego, CA

Posted 05 February 2016 - 07:13 AM

Hi Tech,

 

Sorry, I did not check to see if that directory folder was there before I did the install from the link. However after updating from within the program, like I said, the "Use Large Cursors" check box was there, but was greyed out.


Edited by RobertH, 05 February 2016 - 07:13 AM.


#8 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 05 February 2016 - 07:20 AM

Ok, Robert, thanks for the info, and glad it is working properly for you now!  ;)



#9 Chris lund

Chris lund

    Advanced Member

  • Members
  • PipPipPip
  • 567 posts
  • LocationWestcliffe Colorado

Posted 05 February 2016 - 04:54 PM

Is this available on the Mac?  I don't see the option.

 

I also do not run a 4k,  but after 20 years of Z, that makes me an old man.

 

thanks!


Christopher Lund

Neurascenic - Industrial Design


#10 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 05 February 2016 - 05:10 PM

Neurascenic,

 

Yes, that option is for both Mac & Win.  If you don't see the option, do you see the HD folder as noted above?

 

And if not, if you download the full version and install from that, does this fix it for you?

 

 



#11 Chris lund

Chris lund

    Advanced Member

  • Members
  • PipPipPip
  • 567 posts
  • LocationWestcliffe Colorado

Posted 05 February 2016 - 05:12 PM

The folder is there, the option is not.   I will download,  

 

 


Christopher Lund

Neurascenic - Industrial Design


#12 Chris lund

Chris lund

    Advanced Member

  • Members
  • PipPipPip
  • 567 posts
  • LocationWestcliffe Colorado

Posted 05 February 2016 - 05:40 PM

Nope,   not under preferences/Interface


Christopher Lund

Neurascenic - Industrial Design


#13 Chris lund

Chris lund

    Advanced Member

  • Members
  • PipPipPip
  • 567 posts
  • LocationWestcliffe Colorado

Posted 05 February 2016 - 05:46 PM

Double checked I did not launch an older app,   (Build 9795)

 

 

  Model Name: Mac Pro

  Model Identifier: MacPro5,1

  Processor Name: 6-Core Intel Xeon

  Processor Speed: 2.4 GHz

  Number of Processors: 2

  Total Number of Cores: 12

  L2 Cache (per Core): 256 KB

  L3 Cache (per Processor): 12 MB

  Memory: 12 GB

  Processor Interconnect Speed: 5.86 GT/s

  Boot ROM Version: MP51.007F.B03

  SMC Version (system): 1.39f11

  SMC Version (processor tray): 1.39f11


Edited by Neurascenic, 05 February 2016 - 05:46 PM.

Christopher Lund

Neurascenic - Industrial Design


#14 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 05 February 2016 - 05:57 PM

Hi Chris,

 

Ok, so if  you Get Info on the Support: Cursors folder, do you have Read / Write priveleges -- and if not, if you set those -- and apply to all the enclosed items -- and then relaunch formZ, does that make this preference option available?

 

If not, if you Reinstall from the download link posted above, does that restore that option for you?



#15 Chris lund

Chris lund

    Advanced Member

  • Members
  • PipPipPip
  • 567 posts
  • LocationWestcliffe Colorado

Posted 05 February 2016 - 06:25 PM

No effect.   This is a complete re-install.


Christopher Lund

Neurascenic - Industrial Design


#16 Chris lund

Chris lund

    Advanced Member

  • Members
  • PipPipPip
  • 567 posts
  • LocationWestcliffe Colorado

Posted 05 February 2016 - 06:27 PM

Though, I find my cursors folder in a different location

 

formZ.app/Show package contents:  Contents: Resources: Cursors

 

Is this not the correct location on a Mac?   I don't see a folder in the Application support folder


Christopher Lund

Neurascenic - Industrial Design


#17 Hugo

Hugo

    Advanced Member

  • Members
  • PipPipPip
  • 208 posts
  • LocationNetherlands

Posted 05 February 2016 - 07:51 PM

I do have the same problem as neurascenic.

VANDENBOOMEN-ARCHITECTen...

 

MACOS 10.12 SIERRA | Form Z 8.5.7 | Vectorworks 2017 SP | AutoCad 2017 LT | Maxwell Render 4.1.x.x | Thea Render | Renderzone | Affinity Photo and Designer

Mac Pro late 2013 8-core 3.0Ghz 32Gb RAM, 2x FirePro D500 3GB | MacBook Pro Retina 15" mid 2014 i7 2.8Ghz 16Gb RAM, Nvidia GeForce GT 750M 2Gb+Intel Iris

Mac Pro mid 2010 12-core 3,46Ghz 96Gb RAM, SSD | Mac Mini mid 2010 2,4Ghz 2-core 16Gb RAM, Nvidia GeForce 320M 256MB | Cinema Display 27" 2560x1440 | LG 31" 4K 4096x2160


#18 vva

vva

    Advanced Member

  • Members
  • PipPipPip
  • 42 posts
  • LocationBielefeld, Germany

Posted 06 February 2016 - 07:29 AM

same problem on Mac here...

but opening the downloaded .dmg file with "PACIFIST" you can find the folder "Support: Cursors: HD" in  formZ Imager !

 

is that the wright place??

 

 

vva



#19 Hugo

Hugo

    Advanced Member

  • Members
  • PipPipPip
  • 208 posts
  • LocationNetherlands

Posted 06 February 2016 - 08:29 AM

I downloaded the program with the link above. Installed again.

The folder HD is here:

/applications/formz 8/ formz 8.5 pro/formz.app/contents/resources/cursors/HD

But, no option in my preferences.

I use a LG 32" 4K monitor and a Cinema Display 27" side by side.


VANDENBOOMEN-ARCHITECTen...

 

MACOS 10.12 SIERRA | Form Z 8.5.7 | Vectorworks 2017 SP | AutoCad 2017 LT | Maxwell Render 4.1.x.x | Thea Render | Renderzone | Affinity Photo and Designer

Mac Pro late 2013 8-core 3.0Ghz 32Gb RAM, 2x FirePro D500 3GB | MacBook Pro Retina 15" mid 2014 i7 2.8Ghz 16Gb RAM, Nvidia GeForce GT 750M 2Gb+Intel Iris

Mac Pro mid 2010 12-core 3,46Ghz 96Gb RAM, SSD | Mac Mini mid 2010 2,4Ghz 2-core 16Gb RAM, Nvidia GeForce 320M 256MB | Cinema Display 27" 2560x1440 | LG 31" 4K 4096x2160


#20 Hugo

Hugo

    Advanced Member

  • Members
  • PipPipPip
  • 208 posts
  • LocationNetherlands

Posted 06 February 2016 - 08:37 AM

"Cursors:HD" folder missing...

 

There is no such folder in /applications/formz 8/formz 8.5 Pro/support/

 

But I found a HD folder.. (see my previous post)

Can I move it to the Suppot folder?


VANDENBOOMEN-ARCHITECTen...

 

MACOS 10.12 SIERRA | Form Z 8.5.7 | Vectorworks 2017 SP | AutoCad 2017 LT | Maxwell Render 4.1.x.x | Thea Render | Renderzone | Affinity Photo and Designer

Mac Pro late 2013 8-core 3.0Ghz 32Gb RAM, 2x FirePro D500 3GB | MacBook Pro Retina 15" mid 2014 i7 2.8Ghz 16Gb RAM, Nvidia GeForce GT 750M 2Gb+Intel Iris

Mac Pro mid 2010 12-core 3,46Ghz 96Gb RAM, SSD | Mac Mini mid 2010 2,4Ghz 2-core 16Gb RAM, Nvidia GeForce 320M 256MB | Cinema Display 27" 2560x1440 | LG 31" 4K 4096x2160





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users