Jump to content


Photo

Maxwell error with MXS reference to generate maxwell animation but not maxwell still images


  • Please log in to reply
15 replies to this topic

#1 Andy

Andy

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 28 January 2016 - 04:01 AM

Hi Pylon,
 
I have an error with Maxwell 3.2 and last formZ plugin  3.2.0.4 (not the beta); when insert the reference MXS attached i made without problem maxwell still images but not animation.
 
I tried to reinstallate the maxwell suit without success.
 
 
I send to your mail the maxwell log and the reference MXS; I attached also the view from still render maxwell window.
 
 
I send to your mail also a link to a formZ 8.5.0.2 file with only the problem objects;
 

 
Best regards.

Attached Thumbnails

  • Schermata 2016-01-28 alle 09.23.44.jpg

  • Ententpaype, ivayw60, AlexissMn and 8 others like this

#2 Andy

Andy

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 28 January 2016 - 04:31 AM

Here is the files sent for mail (maxwell log and referenced MXS):

 

http://we.tl/FoKnJYyBkh

 

Andrea.

 



#3 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 28 January 2016 - 10:20 AM

Hi Andy,

 

Thanks for your effective documentation of the problem. We have reproduced the problem in the animated version, and will get it fixed ASAP.



#4 Andy

Andy

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 28 January 2016 - 02:53 PM

Thanks Pylon  :)

 

Andrea.



#5 utopica

utopica

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 03 February 2016 - 12:37 PM

I'm having exactly the same problem...

 

Is there any work around we can use before this gets corrected?

 

If needed I can send an example.

 

Mac nPro / 10.9.5 / formZ 8.5.0.2 (9709) / Maxwell 3.2.0.0 / MX plugin 3.2.0.4

 

Thank you

 

Paulo Miranda



#6 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 03 February 2016 - 04:04 PM

Utopica,

 

Workaround: Disable MXS references when generating an animation until this is fixed. (Temporarily turn off 'Reference' in Display Options > Maxwell > Scene tab. )

 

This is a top priority fix; it will be included in the next release.



#7 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 29 February 2016 - 11:33 AM

Hi Andy, Utopica,

 

This has been fixed with Maxwell for formZ Early Build 3.2.0.8

Please see: http://forums.formz....rly-build-3208/



#8 Andy

Andy

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 01 March 2016 - 04:06 AM

Hi Pylon,

 

I download the last early build formZ 8.5.3 plug-in and the suite early build but in animation the scatters are not visible (the still images working).

 

The log says that the reference MXS is nested and skip scatter (the same mxs working in still image).

 

Andrea

Attached Files



#9 Andy

Andy

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 01 March 2016 - 04:30 AM

I remade referenced MXS (the objects of this tree is separated) but animation don't works; still images work (a difference is that voxelation with this referenced MXS is more slow)

 

Here is the MXS

 

http://we.tl/Fs4hEcFhT6

 

Andrea



#10 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 01 March 2016 - 09:49 AM

Hi Andrea,

 

Thanks for your additional report regarding Scatter modifiers and animation. We will look into it.



#11 Andy

Andy

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 18 March 2016 - 12:20 AM

Hi Pylon,

 

There is a date for a fix for animation scatter trouble? I need to make a movie of this project.

 

Andrea



#12 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 18 March 2016 - 10:54 AM

Hi Andrea,

 

We do not have a release date for the Scatter in Animation issue, but it is on the list to be fixed.



#13 Andy

Andy

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 18 March 2016 - 10:37 PM

Hi Pylon,

 

Ok, thank you.

 

Andrea



#14 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 04 May 2016 - 12:48 PM

Hi Andrea,

 

Thanks again for your report. This is fixed in Maxwell for formZ 3.2.0.10

 

 



#15 Andy

Andy

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 05 May 2016 - 01:23 AM

Hi Pylon,

 

Thank you very much!!!!!!!!! This early build work great!!! ! :)

 

You saved me!!

 

Andrea.



#16 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 05 May 2016 - 10:35 AM

Good :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users