ankara escort ├žankaya escort Crashing when creating dae - Maxwell Render Plugin - AutoDesSys Forums

Jump to content


Photo

Crashing when creating dae


  • Please log in to reply
5 replies to this topic

#1 allanjl

allanjl

    Advanced Member

  • Members
  • PipPipPip
  • 162 posts
  • LocationUSA

Posted 25 January 2016 - 05:32 PM

Hello Maxwell Support,

 

1.The attached file was created in Win 64 with Maxwell materials.

2. The file then was opened in Win 32 and saved. (Win 32 does not have the Maxwell plugin)

3. Then I tried to export a DAE file. (the material palette still showed the Maxwell materials preview). The file would crash.

4. If I open the file once again, and tried to export to DAE, if would not crash. Or if I opened, refresh the materials (Maxwell preview in material palette would go away) the writing the DAE file would not crash.

 

I am attaching the file saved from Win 64 with the Maxwell plugin.

If you open it, in Win 32, without the Maxwell plugin, (do not refresh material preview in palette) and try to export to DAE, with textures as Jpeg, quality setting 5, formZ will crash.

 

Could you please confirm this behavior?

 

Thanks,

 

Allan


  • Vilmaundumb, AllieAlape and Minaabilk like this

#2 allanjl

allanjl

    Advanced Member

  • Members
  • PipPipPip
  • 162 posts
  • LocationUSA

Posted 25 January 2016 - 05:33 PM

Here's the file: https://dl.dropboxus...90/CRASHING.fmz



#3 pylon

pylon

    Moderator

  • Moderators
  • 795 posts
  • LocationLos Angeles

Posted 25 January 2016 - 05:55 PM

Hi Allan,

 

I need a bit more information about your context. Please attempt to render the file on your Win64 system, then send the resulting plugin log. (Select Display> Maxwell Render. Then, open the plugin Log (Select Extensions> Maxwell Render> Log, click on "Save Log" and save to your Desktop or other convenient location, then post the resulting log here, or send it to pylon_support.jpg )



#4 allanjl

allanjl

    Advanced Member

  • Members
  • PipPipPip
  • 162 posts
  • LocationUSA

Posted 25 January 2016 - 07:55 PM

Here's the log file. You probably expect this file to render fine; which it does. I assume you want the log to determine the crash when exporting to DAE.

 

Thanks. I hope it helps.

Attached Files



#5 pylon

pylon

    Moderator

  • Moderators
  • 795 posts
  • LocationLos Angeles

Posted 25 January 2016 - 08:45 PM

Hi Allan,

 

We did reproduce this on formZ 8.5 Win32 WITHOUT Maxwell installed. The problem does not occur on any other configuration (formZ 8.5 Win32 with Maxwell installed, formZ 8.5 Win64 with OR without Maxwell installed, formZ 8.5 OSX with OR without Maxwell installed) . Please use one of those other configurations to export the DAE file.

 

When the Maxwell plugin is not installed, formZ normally ignores any Maxwell-specific data. Thanks for your report, we will get in touch with ADS and investigate where the problem might lie.



#6 Tech

Tech

    Moderator

  • Moderators
  • 4,212 posts

Posted 26 January 2016 - 07:41 AM

Hi Allan & Ben,

 

Thanks for the report, we will investigate this further and report back...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users