Jump to content


Photo

Preview not working on Maxwell Render


  • Please log in to reply
10 replies to this topic

#1 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 30 October 2015 - 12:09 PM

I can't make preview work on Maxwell Render version 2.0.0 -- Please help me fix this!

I'm using formZ 8.5.0.1 (build 9661) with Maxwell Plugin 3.2.0.4 

 

HARDWARE:

  • Intel Core i7-6700K CPU @ 4.00GHz (Core Speed 4402.2 MHz)
  • 32G RAM DDR4-2133
  • NVIDIA GeForce GTX 980 Ti (Driver version 358.50)
  • Microsoft Windows 10 (Build 10240)

  • Minaabilk likes this

#2 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 30 October 2015 - 12:39 PM

Hi Andre,

 

Maxwell Plugin 3.2.0.4 is only compatible with the latest version of Maxwell Render Suite 3.2. Please download and install that version, then try again?

 



#3 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 30 October 2015 - 02:43 PM

I can't make preview work on Maxwell Render version 2.0.0 -- Please help me fix this!

I meant 3.2.0

Maxwell fire works fine. It's the preview window within Maxwell Render what's not working.

Edited by Andre Conlledo, 30 October 2015 - 02:47 PM.


#4 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 30 October 2015 - 04:10 PM

 

It's the preview window within Maxwell Render what's not working.

Not sure what you are referring to... can you post a screen capture to identify it?



#5 archimedialab

archimedialab

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 01 November 2015 - 04:55 AM

maxwell preview.jpg I have the same problem,... the preview window in Maxwell used to work, but stopped working quite a while ago,.. all i get is an empty window and a refresh button that seems be be deactivated. It has been like that through several new installs, several version and new updates, and several new plugins. and it does not matter where it is positioned: as a separate window or docked, small or big, nothing seems to be able to activate it again

 

 


a r c h i m e d i a l a b    Bernd Lederle - Freier Architekt

 

中国上海市浦东新区锦绣路666弄5号楼402室邮编:200135

Shanghai
 
www.archimedialab.com

#6 Andrew West

Andrew West

    Advanced Member

  • Members
  • PipPipPip
  • 357 posts
  • LocationBend Oregon

Posted 01 November 2015 - 01:21 PM

I stopped using the Maxwell preview window a couple of months ago.  If I accidentally hit the preview the program immediately locks up (spinning wheel of death) and I loose all my work.  This has been an issue for a couple of installs now. Just go back to the Renderzone preview and all is well. 

On another issue I still find that if I transfer a project between workstations all works fine. However, if I add any additional texture maps to the project and then go to Maxwell Studio the program can not find or load those texture maps unless they ARE LOCATED WITHIN THE PROJECT FOLDER.  Not sure why they have to all be moved to that location but it is a hassel. 



#7 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 02 November 2015 - 09:21 AM

Hi All,

 

Thanks for the screen capture, that helped.

 

To use the small preview window in Maxwell Render, disable the 'Fast Multilight Preview' option in Maxwell Preferences.

Maxwell_Render_Preferences.png

 

More information on the Fast Multilight Preview option:

http://support.nextl...tilight Preview



#8 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 02 November 2015 - 09:52 AM

I'm not sure why but I didn't do anything and now it's working again. 



#9 archimedialab

archimedialab

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 03 November 2015 - 02:44 AM

Thanks, Pylon! 

 

...that helped!


a r c h i m e d i a l a b    Bernd Lederle - Freier Architekt

 

中国上海市浦东新区锦绣路666弄5号楼402室邮编:200135

Shanghai
 
www.archimedialab.com

#10 Andrew West

Andrew West

    Advanced Member

  • Members
  • PipPipPip
  • 357 posts
  • LocationBend Oregon

Posted 01 December 2015 - 03:42 PM

Hi All,

 

Thanks for the screen capture, that helped.

 

To use the small preview window in Maxwell Render, disable the 'Fast Multilight Preview' option in Maxwell Preferences.

attachicon.gifMaxwell_Render_Preferences.png

 

More information on the Fast Multilight Preview option:

http://support.nextl...tilight Preview
 

I just started using Maxwell again on a new project and I am having the same issue yet again.  If I hit the preview tab in my material palette the program hangs up and then I have to force quit and loose all my work.  I started up Maxwell Render and the Fast Multilight Preview window was disabled.  I also looked everywhere within the Form.z program to see if there are any settings there that might relate to this and I can't find anything.  This is an issue I have had on every project this year.  I find that if I just don't ever preview a Maxwell material the program works fine.



#11 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 01 December 2015 - 04:32 PM

Hi Andrew,

 

Your thread about your issue is here: http://forums.formz....s-with-maxwell/

 

You never responded to our last two posts in that thread...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users