Jump to content


Photo

profiles dialog messed up


  • Please log in to reply
3 replies to this topic

#1 Bartjuan

Bartjuan

    Advanced Member

  • Members
  • PipPipPip
  • 120 posts
  • LocationMonterey,CA

Posted 23 September 2015 - 02:27 PM

I am just trying to use the profiles plugin and it seems my dialog box is out of sync.

 

the icon that shows the drawing profile does not match the description in the profile selection drop down box.

 

see image.

 

Any Ideas?

 

Bart

Attached Thumbnails

  • profiles.jpg

  • ritawex likes this

#2 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 23 September 2015 - 02:34 PM

Hi Bart,

 

Yes, the icons can be wrong on certain Windows tool, but otherwise the plugin should work properly.  Thanks for your report, we will get this corrected.

 

(Or are you seeing something different?)



#3 Bartjuan

Bartjuan

    Advanced Member

  • Members
  • PipPipPip
  • 120 posts
  • LocationMonterey,CA

Posted 23 September 2015 - 02:44 PM

I may be using the tool wrong.

Even after selecting the profile from the dropdown and adding my numbers ( square tube, 1" x 1" .074" thick, )

 

hit OK, nothing happens.

 

what do I use to actually generate the geometry? is there demo video or manual page i should be reading?

I have tried with the differnt icons at the top of the dialog, which I assume are shape, solid, extrusion and path??

 

but all the same, no profile geometry created. 



#4 Bartjuan

Bartjuan

    Advanced Member

  • Members
  • PipPipPip
  • 120 posts
  • LocationMonterey,CA

Posted 23 September 2015 - 02:48 PM

Update,

 

Using custom workspace, so I had to add the icons to my toolbar. I didnt realize there were two identical command icons. One seems to just set the profile, the other creates the object....






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users