ankara escort çankaya escort Selecting Line Light bug - form•Z Discussion - AutoDesSys Forums

Jump to content


Photo

Selecting Line Light bug


  • Please log in to reply
3 replies to this topic

#1 Justin Montoya

Justin Montoya

    Advanced Member

  • Members
  • PipPipPip
  • 461 posts

Posted 18 September 2015 - 02:57 PM

Hey Tech-

 

There's a bug when trying to select certain line lights within a selection frame.  Some of the line lights seem to select as normal with an 'Objects' selection box, and some are simply ignored, only to be selected by clicking on them directly.  I've also noticed that the drag box selected line lights only show the selected line points (selected in red), but do not show the radius of the line light as selected (unselected in black).

 

 



#2 Justin Montoya

Justin Montoya

    Advanced Member

  • Members
  • PipPipPip
  • 461 posts

Posted 18 September 2015 - 03:11 PM

Further investigation appears that some line lights only select when the 'Auto Pick' selection tool is used and not the 'Object' selection tool.



#3 Tech

Tech

    Moderator

  • Moderators
  • 4,212 posts

Posted 22 September 2015 - 12:54 PM

Hi Justin,

 

We have been testing this but have not reproduced it with our files.  Can you send a file where you are reproducing this so we can test with that?



#4 Justin Montoya

Justin Montoya

    Advanced Member

  • Members
  • PipPipPip
  • 461 posts

Posted 22 September 2015 - 12:58 PM

I'll try to send the file when I'm back to it.  If trying to reproduce, make sure you are using multi pointed lines.  A straight line was working fine, but when it was a more complex path, it would not.  BTW, this is with 8.0.2,  I don't see any reason to update to 8.5 for our work.

 

Thanks,






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users