Jump to content


Photo

form Z8.5


  • Please log in to reply
20 replies to this topic

#1 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 27 August 2015 - 09:42 AM

I can't get fire to work with formZ 8.5 even though I can render. Apparently there's something wrong with my textures even though it's just a preset opaque-white clay material.

 

My plugin version is 3.1.1.6 and my Maxwell version is the new 3.1.99.9

 

 

 

Attached Files


Edited by Andre Conlledo, 27 August 2015 - 09:55 AM.

  • eileenix1, 7635nrksaM, RichardKep and 1 other like this

#2 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 27 August 2015 - 11:12 AM

Never mind... I think I'll just have to wait for the 3.2 pluggin as stated on http://www.maxwellrender.com/betas/

 

"Important reminder: Please note that the new V3.2 beta is not compatible with older versions of Maxwell. For full compatibility you will also need to update the main Maxwell Render installer and the corresponding V3.2 plugins."



#3 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 27 August 2015 - 06:42 PM

Hi Andre,

 

Please see:  http://forums.formz....rly-build-3202/

 

Does the early build plugin solve your issue?



#4 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 28 August 2015 - 12:57 PM

It does! I can now use fire on files so long as they were created with formZ 8.5. I can't however use it on files created with earlier versions of formZ even if they've already been opened and saved using formZ8.5.



#5 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 28 August 2015 - 03:58 PM

There's one more problem: formZ 8.5 closes when I attempt to use fire with grass or scatter.



#6 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 28 August 2015 - 06:00 PM

 

formZ 8.5 closes when I attempt to use fire with grass or scatter.

 

We are reproducing this in the beta. Thanks for your report, we will get this corrected.

 

 

 

It does! I can now use fire on files so long as they were created with formZ 8.5. I can't however use it on files created with earlier versions of formZ even if they've already been opened and saved using formZ8.5.

 

Not sure what you mean here, you will need to be more specific, and provide an example. There should be no problems opening/rendering older files with this version of Maxwell for formZ.

 



#7 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 28 August 2015 - 06:28 PM

With the new Maxwell and the new fire plugin I can render within formZ8.5 for quick previews on new projects. On any project created with formZ8 regardless of complexity or file size the software crashes. I can, however, render images on Maxwell Render as long as they don't have scatter or grass.

 

Please watch this VIDEO. This video is unlisted.

 

 

Computer info:

 

Intel® Core™ i7-2600K CPU @ 3.40GHz + 16GB RAM

NVIDIA GeForce GTX 570 Rev. 2 (Driver 3560)

Microsoft Windows 10 (10.0) (Build 10240)

DirectX Version 12.0



#8 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 31 August 2015 - 08:12 PM

Ok so after re-downlading and re-installing formZ 8.5 (build 9647) with Maxwell Render 3.1.99.9 with the plugin 3.2.0.2 I'm still having issues. I'll upload a video tomorrow but basically what is happening is simple: formZ crashes when I attempt to load any referenced textures. I can only use the fire render engine on some materials on files that already have the materials loaded. I can't send any renders to Maxwell Render without formZ crashing.

 

 

I also performed a clean install for my GPU following this guide.

Intel® Core™ i7-2600K CPU @ 3.40GHz + 16GB RAM

NVIDIA GeForce GTX 570 Rev. 2 (Driver 355.82)

Microsoft Windows 10 (10.0) (Build 10240)

DirectX Version 12.0



#9 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 31 August 2015 - 08:17 PM

Hi Andre,

 

I am not sure what you mean by 'referenced texture'. Please provide a link to a simple formZ project file that reproduces your issue, and steps to reproduce it.

 



#10 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 31 August 2015 - 09:57 PM

Hello, it'll happen on any project. To reproduce the problem all I have to do is open a new project, make a new light (ie physical sky), model a simple box and assign a referenced MXM and either click fire or maxwell render. FormZ will crash immediately without creating a dump file.

#11 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 01 September 2015 - 11:28 AM

Were you able to recreate this issue?

 



#12 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 01 September 2015 - 12:48 PM

I think the issue is being caused by some textures. Even on very simple textures like plain black formZ crashes even though a texture with the same parameters but in white or grey does work. I'm attaching all the files you can see on this Video. Please watch it and please help me solve this issue!

 

 


Edited by Andre Conlledo, 01 September 2015 - 12:48 PM.


#13 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 01 September 2015 - 06:36 PM

Andre,

We are unable to reproduce any issues with referenced MXMs. If you can reproduce the issue loading the MXM(s) into a new file, please send the specific MXM and any bitmap texture dependencies.



#14 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 01 September 2015 - 07:54 PM

When I installed Maxwell I got this message:

 

"Error registering MXM/MXI Explorer Thumbnails. You can register this library manually later executing mx_shell-register.bat in the shell subfolder of the Maxwell installation folder."

 

I'm not sure if this is somehow affecting formZ but I don't know where to take it from there. I couldn't find any files named "mx_shell-register.bat" .

 

I'm attaching a few files the one file that makes formZ crash out of the lot is the Maxwell Material "RENDER_black". 

Attached Files

  • Attached File  test.zip   773.06KB   98 downloads

Edited by Andre Conlledo, 01 September 2015 - 08:04 PM.


#15 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 02 September 2015 - 08:25 AM

Hello Pylon, I'd love to get to the bottom of this. Is it possible to set up a Skype meeting? Maybe I'm doing something wrong. I'm also having a hard time describing what's happening so it'd probably be better if I you see it real time via share-screen on a Skype call. I also made the terrible mistake to update all my MXM materials to Maxwell 3.2 without backing up my library so going back to Maxwell 3.0 doesn't sound good. 



#16 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 02 September 2015 - 03:10 PM

Hi Andre,

 

Please keep in mind that this is the first beta in the 3.2 series. Issues will be resolved out as soon as users report them. We thank you for your help in testing; this is the process by which we make sure the public releases are pretty much bullet-proof.

 

Regarding the beta 3.2.0.2 open Referenced MXM on Windows issue: I have found that only MXMs with the 'Global' property set to a preset (such as 'opaque' or 'metal') exhibit this issue. If you convert the MXM to 'advanced' in MXED, save under a new filename, then reference the new MXM, does this allow you to work around the issue? (It did for me.) Thank you for your report, this will be corrected.

 



#17 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 02 September 2015 - 04:06 PM

Thanks Pylon! I'm glad it'll get fixed. I was able to recover my MXM material gallery from a friend and went back to using "Maxwell_3.1.1.0_win64" for the moment. I'm sure you'll get it fixed and I'll jump the beta wagon again on the next update. Cheers!



#18 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 23 September 2015 - 03:14 PM

Andre,

 

Maxwell for formZ Early Build 3.2.0.3 has been released. The Referenced MXM on Windows issue should be resolved with this update.

 

(Make sure to use with Maxwell Render Suite 3.1.99.11, also found on the Early Builds page.)



#19 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 23 September 2015 - 03:16 PM

Thanks Pylon!



#20 Andre Conlledo

Andre Conlledo

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 24 September 2015 - 07:00 AM

Tested the new updates and all seems well. Thanks again!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users