Jump to content


Photo

Brick Texture error in full shaded?

maxwell full shaded renderzone texture

  • Please log in to reply
1 reply to this topic

#1 Hugo

Hugo

    Advanced Member

  • Members
  • PipPipPip
  • 208 posts
  • LocationNetherlands

Posted 17 August 2015 - 06:37 AM

I am not able to get 'brick texture' correct in full shaded mode, it is missing 1 layer of bricks. The result is an incorrect texture in the final rendering in Maxwell. This is not happening in Renderzone rendering.

 

How can I solve the problem?

 

see attachments.

 


VANDENBOOMEN-ARCHITECTen...

 

MACOS 10.12 SIERRA | Form Z 8.5.7 | Vectorworks 2017 SP | AutoCad 2017 LT | Maxwell Render 4.1.x.x | Thea Render | Renderzone | Affinity Photo and Designer

Mac Pro late 2013 8-core 3.0Ghz 32Gb RAM, 2x FirePro D500 3GB | MacBook Pro Retina 15" mid 2014 i7 2.8Ghz 16Gb RAM, Nvidia GeForce GT 750M 2Gb+Intel Iris

Mac Pro mid 2010 12-core 3,46Ghz 96Gb RAM, SSD | Mac Mini mid 2010 2,4Ghz 2-core 16Gb RAM, Nvidia GeForce 320M 256MB | Cinema Display 27" 2560x1440 | LG 31" 4K 4096x2160


#2 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 17 August 2015 - 07:36 AM

Hi Hugo,

 

The material you have selected is a Procedural texture, which can only be rendered exactly by RenderZone.  Shaded displays, and Maxwell will need to "interpret" a image based on this procedural shader, which is not always 100% accurate.  When using renderers other than RenderZone, it is generally recommended to use Image based Materials instead of Procedural ones, but if you adjust your Brick Heights + Mortar thickness so that an even number of course = 100% scale, then you should get better tiling.

 

Does that help?







Also tagged with one or more of these keywords: maxwell, full shaded, renderzone, texture

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users