Jump to content


Photo

Running 6.7.3 on a new mac


  • Please log in to reply
6 replies to this topic

#1 pipo

pipo

    Advanced Member

  • Members
  • PipPipPip
  • 99 posts

Posted 01 November 2014 - 11:51 PM

Is it possible to run fz 6.7.3 on a new imac/macpro.......

pretty sure rosetta doesnt work after 10.7

 

 



#2 AHTOH

AHTOH

    Advanced Member

  • Members
  • PipPipPip
  • 448 posts
  • LocationMoscow, Russian Federation

Posted 02 November 2014 - 04:07 AM

6.7.3 is not running under Rosetta. It runs well under 10.9 Maverick

Anton Voloshin,

architect, interior designer, product designer.


#3 pipo

pipo

    Advanced Member

  • Members
  • PipPipPip
  • 99 posts

Posted 02 November 2014 - 05:40 AM

6.7.3 runs under 10.9....thats excellent news

A little dismayed that I was advised by a reseller that FZ 6.7.3 would not work beyond OSX 10.6.8 and this FACT

was used to sell us version 7 updates.

 

Out of curiosity what year & model mac do you have with 10.9 maverick and fz 6.7.3 working ?



#4 AHTOH

AHTOH

    Advanced Member

  • Members
  • PipPipPip
  • 448 posts
  • LocationMoscow, Russian Federation

Posted 02 November 2014 - 05:29 PM

6.7.3 runs under 10.9....thats excellent news
A little dismayed that I was advised by a reseller that FZ 6.7.3 would not work beyond OSX 10.6.8 and this FACT
was used to sell us version 7 updates.
 
Out of curiosity what year & model mac do you have with 10.9 maverick and fz 6.7.3 working ?

It is not exactly the Apple made computer. It is local company which sells Mac OS compartible computers. So it has Intel i7 4930 and NVidia GForce 770 and plenty of room for any upgrades as it comes with standart PC motherboard and case of my choice. And it has Mac OS Maverick. I am not in real horry to switch to Yosemite.

Anton Voloshin,

architect, interior designer, product designer.


#5 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 03 November 2014 - 09:26 AM

Hi Pipo,

 

Yes, formZ 6.7.3 is the oldest supported version of formZ, but it does run properly on OS X 10.9 and earlier.  It is not supported on OS X 10.10, but we have not had any reports of issues (at least not yet).

 

If a dealer told you otherwise, can you please send an email to dealerz@formz.com and let them know who the dealer was so we can make sure they have the correct information?



#6 pipo

pipo

    Advanced Member

  • Members
  • PipPipPip
  • 99 posts

Posted 03 November 2014 - 11:32 PM

Thanks for the confirmation Z

.......now if the V7 maxwell plugin would only reinstate EXPORT GEOMETRY - MERGE OBJECTS BY LAYER I could finally retire 6.7 for good....

 

Is there a request list for the plug in ?



#7 Tech

Tech

    Moderator

  • Moderators
  • 4,110 posts

Posted 04 November 2014 - 08:36 AM

Hi Pipo,

 

I believe you already made this request list on the Maxwell section of our forum, correct?  If so, it should already be entered on the "list."   :)

 

(If you have any new suggestions, you can post those there too…)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users