Jump to content


Photo

Error Message at Launch on OSX 10.10.1


  • Please log in to reply
2 replies to this topic

#1 cwlee4

cwlee4

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 December 2014 - 12:49 PM

I am on a MAC and just upgraded to the new OSX (Yosemite). Fire works fine but when I go to launch Maxwell from the Display Options palette I get an error message stating that the "MXS file is higher that current version supported". I tried trashing everything and re-loading both the program and the plug-in fresh and still get the same error message. Also tried the new beta 3.1 plug-in and got the same message...

Attached Thumbnails

  • Screen Shot 2014-12-01 at 9.33.12 AM.png

  • ewpsxigq likes this

#2 pylon

pylon

    Moderator

  • Moderators
  • 743 posts
  • LocationLos Angeles

Posted 01 December 2014 - 03:24 PM

You will also need to download the latest Maxwell Render Suite early build (3.1) to use with the 3.1 plugin. (The 3.1 plugin writes in the 3.1 MXS format)

 

OR

 

The MXS file type may not be associated with your current version of Maxwell Render.

Solution:

  • 1. Quit Maxwell & Studio if they are running.

    2. Select any MXS file and 'Get Info' with the Finder.

    3. Set "Open With" to your current version of Maxwell

    4. Click the "Change All" button.



#3 cwlee4

cwlee4

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 December 2014 - 05:46 PM

For some reason it wouldn't hold the change so I just deleated the older version and it is working fine. THX!!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users